Poor idle

Bernoff

Active VIP Member
Joined
Mar 11, 2010
Messages
1,174
Reaction score
969
Location
Edmonton
Started an 06 800 today and it won't let me put the lever to OFF on the choke. Runs pretty decent with it half way but when i put the lever off it acts like it is running on one cylinder and won't idle at all. Could it be the PTO bearing is failing or just bad gas. Ran good when it was put into storage last year. Thanks
 

jpmez69

Active VIP Member
Joined
Dec 9, 2010
Messages
782
Reaction score
1,590
Location
Edmonton
Started an 06 800 today and it won't let me put the lever to OFF on the choke. Runs pretty decent with it half way but when i put the lever off it acts like it is running on one cylinder and won't idle at all. Could it be the PTO bearing is failing or just bad gas. Ran good when it was put into storage last year. Thanks

Check your pilot jets in the carbs for blockage along with air screw passages.
 

Bernoff

Active VIP Member
Joined
Mar 11, 2010
Messages
1,174
Reaction score
969
Location
Edmonton
You think a good long ride would help. I am not a motorhead. Lol
 

jpmez69

Active VIP Member
Joined
Dec 9, 2010
Messages
782
Reaction score
1,590
Location
Edmonton
You think a good long ride would help. I am not a motorhead. Lol

It can happen but not likely. If old fuel is left in carbs it does break down over time and evaporates. What is left behind can block the very small passages in the carbs and lead to poor idling and performance. The fix would be to completely take carbs apart and soak in carb cleaner or an ultrasonic clean to break down the deposits.
 
Last edited:

Bernoff

Active VIP Member
Joined
Mar 11, 2010
Messages
1,174
Reaction score
969
Location
Edmonton
I am not motor minded but going to take a look Thanks
 

Bernoff

Active VIP Member
Joined
Mar 11, 2010
Messages
1,174
Reaction score
969
Location
Edmonton
That’s why they put drain plugs on the bottom of the carburetors just for that have a 05 never had a problem
Well i finally got time to pull the carbs and took off the bowls. They seem very clean. No varnish or gunk. I'm not really wanting to dive farther into these things since it looks like a guy may need some pretty specific tools. What are you thoughts guys????
 

Attachments

  • DSCN2739.jpg
    DSCN2739.jpg
    112 KB · Views: 82
  • DSCN2736.jpg
    DSCN2736.jpg
    132.7 KB · Views: 77

pfi572

Active VIP Member
Joined
Mar 10, 2010
Messages
5,921
Reaction score
14,483
Location
Grande Prairie
Well i finally got time to pull the carbs and took off the bowls. They seem very clean. No varnish or gunk. I'm not really wanting to dive farther into these things since it looks like a guy may need some pretty specific tools. What are you thoughts guys????

a52c160e3929d5c16eb0e8cf62fa5ab9.jpg


Take that little fella out right there .
That’s the idle jet . If not dirty or plugged ? Go up one or two .
I think stock is 15.5 ish and go up to 17.5 if I remember correctly.
Been awhile . Lol
 

moyiesledhead

Active VIP Member
Joined
Oct 12, 2008
Messages
5,283
Reaction score
10,071
Location
Moyie B.C.
Top Bottom