Melted stator connector

clayl

Member
Joined
Sep 7, 2012
Messages
7
Reaction score
0
Location
southeast B.C.
My connector has melted and after taking it apart two of the wires came out of the connector and now I'm not sure which wire goes where so if anyone has a pic of the wires going in the non stator side plug of the harness, that would be great. There's three yellow and one is thicker. The brown is still in there need to know if the thicker or thinner wire goes beside it if the plug lock is facing up. I hope that makes sense. It's for a 2015. I checked a 2012 and it's different. Thanks
 

clayl

Member
Joined
Sep 7, 2012
Messages
7
Reaction score
0
Location
southeast B.C.
Got the wires figured out and put new connector on it and now the gauge doesn't work. The headlights dim a bit when the handwarmers are turned on. Any ideas where to start? Thanks.
 

Rhodesie

Active VIP Member
Joined
Mar 11, 2010
Messages
1,350
Reaction score
2,840
Location
Medicine Hat, AB
Got the wires figured out and put new connector on it and now the gauge doesn't work. The headlights dim a bit when the handwarmers are turned on. Any ideas where to start? Thanks.
hook a meter up to the dc plug by the diagnostic port. with it running see what you get for a dc voltage reading and report back.
 

Dragonalain

Active VIP Member
Joined
Apr 5, 2009
Messages
592
Reaction score
1,483
Location
saskatton
Rec supply sells spi startors for those machines. I believe they are about $250
 

Dragonalain

Active VIP Member
Joined
Apr 5, 2009
Messages
592
Reaction score
1,483
Location
saskatton
I would like to see you succeed at this swap as I have two 11-12 stators but no sleds that they fit.
 
Top Bottom