LoginRegister
SnowandMud.com - Powered by vBulletin

Today's Posts
Results 1 to 2 of 2
  1. #1
    Senior Member
    PEAK SEEKER's Avatar
    Join Date
    Sep 2009
    Location
    Dalmeny
    Posts
    2,802

    Big red with big problems

    Hey everybody, so I bought myself an '86 Big Red 250es this spring as a fun and cheap toy/fixer upper. When I bought it, it wasn't running, and the electric start wasn't working either. So I after plenty of tinkering I got both issues figured out and she runs/starts like a top every time. HOWEVER, on the second ride I've taken this thing on I've broken something, and I don't know what.

    Whenever I put in any forward gear (SL-4) it grinds and chatters and wont go anywhere, reverse works just fine though. On my long reverse ride home (also towing my buddy who seized his crank on his '84 atc 200 pulling me back to the trucks) I found that any hill that was steep enough to roll backwards it would do the same aggressive noisy grinding chatter that it would do when I tried to go forward.

    So I figured I should ask if anybody has any ideas what my issue could be before I start tearing this thing down. Any and all help is appreciated!
    2014 LE Pro RMK - RK TEK Top End1986 Big Red w/ 27" Executioners

    2004.5 GMC Sierra LLY - EFI Live w/ Supporting Air/Fuel Mods



  2. #2
    Senior Member
    PEAK SEEKER's Avatar
    Join Date
    Sep 2009
    Location
    Dalmeny
    Posts
    2,802

    Re: Big red with big problems

    Turns out it was the diff, took it apart and found that it ate a bearing and devoured itself.
    2014 LE Pro RMK - RK TEK Top End1986 Big Red w/ 27" Executioners

    2004.5 GMC Sierra LLY - EFI Live w/ Supporting Air/Fuel Mods

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •